hyperpwn: provide a flexible debugger UI for GEF and pwndbg

hyperpwn: provide a flexible debugger UI for GEF and pwndbg


Hyperpwn

Hyperpwn is a Hyper plugin to improve the display when debugging with GDB.

Hyperpwn needs GEF or pwndbg to be loaded in GDB as a backend. Hyperpwn handles with its context data, separates them to different windows to get a clearer display and can easily replay previous states.

Install && Use

Copyright (c) 2019 Bet4

Share on Facebook

Share on Twitter

The post hyperpwn: provide a flexible debugger UI for GEF and pwndbg appeared first on Penetration Testing.



Leave a Reply

Your email address will not be published. Required fields are marked *